FORUM UPGRADE

A place to introduce yourself, chat about anything and put forward suggestions.
Instructions on how to add your location and photographs.
User avatar
AirRifleSport
Posts: 1529
Joined: 04 Dec 2012, 16:32
Location: Oxfordshire

Re: FORUM UPGRADE

Postby AirRifleSport » 04 Dec 2014, 20:54

Not a fan of this layout or colour scheme.

The Genesis add spils over the green background when viewed on the iPad.
...the doctor said that I need to do gentle exercise... I said to him that I already did... trigger squeezing!

User avatar
sunndog
ADMINISTRATOR
Posts: 6293
Joined: 10 Jun 2012, 17:51
Location: buxton, derbyshire

Re: FORUM UPGRADE

Postby sunndog » 04 Dec 2014, 21:05

Geoff
Ah right, I thought it was basically done but for some polishing.....I'm sure he'll have it sorted for Any of you chaps having problems

Geoff was telling me one of the advantages of this upgrade was that it would be far easier for him (john) to work with

And since he does The tech stuff on here pretty much as a favour to geoff, that's gotta be a good thing 8-)




Also just to note, I'm on android kitkat here and I was a strange massive device which apparently had some windows in it earlier today and everything is working fine as far as I can tell
oslon black drivers
viewtopic.php?f=35&t=2333

when asking for advice, please include what n.v device and/or illumination you already have (if any) and what rifles you intend to use them on...cheers

hibbydunk
Posts: 214
Joined: 18 Oct 2014, 12:32
Location: East Sussex

Re: FORUM UPGRADE

Postby hibbydunk » 04 Dec 2014, 21:48

Logged in at lunchtime from work and it looked the dogs on windows 7 and internet explorer. :thumbup:

logged into tonight on an ipad and its a bit iffy :wtf:

Sure you'll sort it out for everyone soon.

Remmy 700 243
Posts: 15
Joined: 03 Nov 2014, 17:46
Location: Aberystwyth

Re: FORUM UPGRADE

Postby Remmy 700 243 » 05 Dec 2014, 19:57

Don't like the colour scheme,hard on the eyes :thumbdown: :crazy:

User avatar
fizzbangwhallop
Posts: 1781
Joined: 18 Oct 2011, 11:27
Location: north herts

Re: FORUM UPGRADE

Postby fizzbangwhallop » 05 Dec 2014, 22:39

For info...using my Nexus 10 Android thing...

Just sent a pm and the background on the sent message content is the same colour as the text..... I know its there cos the emoticons are in the right place.


Cheers

Fizz
Image Image

A correct grip on the butt & cheekweld is imperative for accurate shooting....but, heck.....I just like posting. :crazy: :lol:

Snapper
Posts: 425
Joined: 14 Feb 2014, 23:23
Location: East Sussex

Re: FORUM UPGRADE

Postby Snapper » 05 Dec 2014, 22:55

I'd agree with the other posters that find the colour scheme hard on the eyes but the format is good. The only problems I'm having are the current moon box isn't displaying on an android (hudl) and the ads are the wrong size, plus my predictive text and auto correct don't function as they should. Still I appreciate the time and effort taken to do it all. :thumbup:

punky
Posts: 1207
Joined: 24 Jul 2012, 16:33
Location: Rainy Devon

Re: FORUM UPGRADE

Postby punky » 05 Dec 2014, 23:07

I cannot wait for an upgrade that gets rid of photo rigmarole every other forum I belong to and that's alot of forums I add a photo just as easy as clicking yer fingers I have been on here how long now?i have sold stuff and had to send pics to them because I have photo booth but won't and cannot use its a shame really because I do a lot of hunting as do others who probably cannot comprehend the complicated way to up load pics I've tried millions of times to put an avitar up to no avail :thumbdown: colours fine Id rather stick some pics up just by clicking add photo that says yes instead of file to big i won't ever try again it's really made me chuck all my toys out my pram a fair few times now :lol:
Two and half million made and three quarters of these still on the road,can you say the same about your 4x4
LANDROVER A BRAND LOVED WORLDWIDE
One life live it!!!!!!

User avatar
Frogman Ladue
Posts: 459
Joined: 06 Apr 2014, 00:22
Location: USA, Ohio

Re: FORUM UPGRADE

Postby Frogman Ladue » 06 Dec 2014, 18:19

I don't know what all changed, but search engine connection is sloooooow from this side of the pond.

I agree with the other guys. The font is to hard to read on the dark back ground.

If find it annoying to differentiate between individual posts, and individual posts from folks with large sig lines. There's not enough transition in font...and it gets hard to read.
Evolving work in progress, E700+DSA (Build Finished Feb2016)..Link

Last update to US spec'ed E700+DSA T-20,T67 Build. (US Parts List!)...Link

hibbydunk
Posts: 214
Joined: 18 Oct 2014, 12:32
Location: East Sussex

Re: FORUM UPGRADE

Postby hibbydunk » 07 Dec 2014, 16:41

works ok on mac mini with latest OSX. could do with being wide screen though comes up in the old monitor virtually square mode with big green borders

Buwuve
Posts: 3
Joined: 09 Jan 2015, 00:28
Location: Germany (Near Heidelberg)

Re: FORUM UPGRADE

Postby Buwuve » 09 Feb 2015, 21:20

I'm a new member and have only used the old version for a few days, but the new colors looks much more friendly - not so dark :)


Return to “Chatterbox & introductions”

Who is online

Users browsing this forum: No registered users and 12 guests