Page 1 of 1

icotec350

Posted: 22 Mar 2017, 14:20
by Tikka243
Hi boys and girls question i bought an icotec350 off a member on PW when i press any of the numbers on the remote nothing happens i checked and there is an SD card in ther and all the lights come on am i doing something wrong or could the sd card be blank thanks in advance

Re: icotec350

Posted: 22 Mar 2017, 15:05
by blueeyes
Take the Sd card out and plug it into your computer then you will know whats on it, is the batterys ok, is the remote lighting up etc etc

Re: icotec350

Posted: 22 Mar 2017, 15:19
by Tikka243
i will try the sd card and yes red light on speaker and green light lights up when i press remote thanks for reply

Re: icotec350

Posted: 22 Mar 2017, 15:24
by Tikka243
Tried with sd card out and nothing tried with sd card in and a box comes up i opened files and it says whats there but when i tried to play them they wont play

Re: icotec350

Posted: 22 Mar 2017, 15:34
by some bloke
Sounds like the speaker isn't working.

Re: icotec350

Posted: 22 Mar 2017, 16:00
by blueeyes
Should play sounds on computer as they are MP3 files , did you buy it as a working unit or a faulty unit as, if the batterys have been taken out the remote for Posting it will need paired have a read here http://icotec.com/content-single-sideba ... -shooting/

Re: icotec350

Posted: 22 Mar 2017, 16:07
by Tikka243
dont think so because when i put sd card back in i didnt push it all the way in and the machine was telling me to replace sd card and i heared that

Re: icotec350

Posted: 22 Mar 2017, 17:41
by Tikka243
blueeyes wrote:Should play sounds on computer as they are MP3 files , did you buy it as a working unit or a faulty unit as, if the batterys have been taken out the remote for Posting it will need paired have a read here http://icotec.com/content-single-sideba ... -shooting/

Thank you very much mate that sorted it it needed pairing up again

Re: icotec350

Posted: 22 Mar 2017, 17:48
by blueeyes
glad your sorted :thumbup: