Page 1 of 1

Artifacts and recoil question

Posted: 18 Jun 2017, 16:59
by behoof
Hi All,

A question... I'm using an EJ230 behind a Cosmicar lens with a 5" video screen... I'm seeing what I might call "artifacts" or little bubble/circle looking things on the video screen... it's not dust or anything inside on the glass... could someone give me some idea of what might be going on? I've also started to see what I would call a few missing pixels on the screen too, I've changed to another screen to see if that made a difference but that didn't change anything...

I'd like to move this setup from my springer pellet rifle to a 6.5 Grendel (recoil feels less than .223) and wondered if anyone has had any experiences they might share regarding this set up?
EJ230 / Cosmicar / 6.5 Grendel

Thanks in advance...

Re: Artifacts and recoil question

Posted: 30 Jun 2017, 20:05
by CustomRifleScopesUK
Can you record this at all please, that may help us have an idea ?

Kind regards CRS

Re: Artifacts and recoil question

Posted: 03 Jul 2017, 15:13
by behoof
Hi CRS,

Thank you for the reply...
I have no way to record these little artifacts... they look larger than a square pixel on the screen by an order of probably 4x and appear to look like a circle that is just a blemish with a suttle darker edge... they don't stop me from being able to use my gear but if there is something I can do to fix this I'd really like to give it a go...

I've installed various video screens and receive the same result on each so it's got to be the camera... It's an EJ230 with a Cosmicar in front of it... The Cosmicar is as clean as a whistle...

behoof

Re: Artifacts and recoil question

Posted: 04 Jul 2017, 03:22
by nealh
Did you clean the glue from your ccd after IR filter Removal?

Re: Artifacts and recoil question

Posted: 04 Jul 2017, 16:10
by behoof
Yes I did clean ccd and the container spotless before install... I might add that when first installed and completed these little anomalies weren't present, they appeared a couple months after initial assembly...

I used this scope a number of times before these showed up...

Re: Artifacts and recoil question

Posted: 04 Jul 2017, 18:05
by CustomRifleScopesUK
Only option is to try another camera !

Re: Artifacts and recoil question

Posted: 07 Jul 2017, 13:09
by snoopy
are you using a diferrent illuminator or mounting it some where else?


if a diferent cam does the same you may have fungous starting inside the lens..they can be cleaned but quite often its just as well to chuck it..or ebay it.(i.e. thats the pot luck on ebay)

Re: Artifacts and recoil question

Posted: 11 Jul 2017, 02:28
by behoof
Thanks for the replys and advice... Cheers

Re: Artifacts and recoil question

Posted: 20 Jul 2017, 19:06
by reindeer
What is your power source?

Re: Artifacts and recoil question

Posted: 21 Jul 2017, 17:57
by genisis22
dont forget to clean the face of the sensor , and do the artifacts show in daylight no ir if not in day light only with ir clean torch its not a laser ir is it if so that will do it if a new torch check lens for bubbles