HELP

Show and tell for your homebrew nv projects. DIY 'Stickies' here too.
Post Reply
jclc43837
Posts: 10
Joined: 21 Nov 2017, 11:40
Location: texas

HELP

Post by jclc43837 » 15 Dec 2017, 04:19

I just built the rolaids 3.0 version from YouTube and I'm having issues I followed step by step on setting up the ej230 but I'm having issues with focusing in I have set the 50mm lens back adjustment in both directions and it will not give me a clear picture. The farthest I can see with the ir light is 15ft and worse without. If I adjust the back adjustment all the way to the right it lets more light in but will not focus at all if I go to the left I can see 15ft and that's it. Can some one help me out

User avatar
some bloke
TRADER MEMBER
Posts: 7456
Joined: 27 Jan 2012, 16:14
Location: Cornwall or Leicester

Re: HELP

Post by some bloke » 15 Dec 2017, 09:39

Hi, Welcome to the forum. Have you removed the M12 lens from the EJ230 and most of the threads that secured the waterproof lens cap?

I sounds like you have the 50mm lens too far from the CCTV sensor to focus at longer ranges. Aim to get the rear flange of the lens about 15~17mm from the sensor (not from the glass in front of the sensor) Too close is better than too far.
Image

jclc43837
Posts: 10
Joined: 21 Nov 2017, 11:40
Location: texas

Re: HELP

Post by jclc43837 » 15 Dec 2017, 14:05

Yes i removed the 12mm lens and the camera housing now it's in the new housing that rolaids had built I'm at a loss he had them machined to fit the c mount lens' s. But have no idea how else to adjust the distance to get the lens closer.

jclc43837
Posts: 10
Joined: 21 Nov 2017, 11:40
Location: texas

Re: HELP

Post by jclc43837 » 15 Dec 2017, 14:28

Sorry I just took everything apart during the day time and with the iris almost closed is the only way I can see anything if I open the iris it will not focus at all day or night.

jclc43837
Posts: 10
Joined: 21 Nov 2017, 11:40
Location: texas

Re: HELP

Post by jclc43837 » 15 Dec 2017, 14:36

I opened the iris and unscrewed the lens almost to the last thread and I can see a lot better far off so I'm guessing it is to close to the 50mm lens so I'm going to have to do some adjusting on the camera and the lens to vet them farther apart

User avatar
some bloke
TRADER MEMBER
Posts: 7456
Joined: 27 Jan 2012, 16:14
Location: Cornwall or Leicester

Re: HELP

Post by some bloke » 15 Dec 2017, 14:45

jclc43837 wrote:I opened the iris and unscrewed the lens almost to the last thread and I can see a lot better far off so I'm guessing it is to close to the 50mm lens so I'm going to have to do some adjusting on the camera and the lens to vet them farther apart
Ah - I'd not looked back at the video and forgot it was his own housing - sorry.

It might help if you post up a link to a photo or video of your rig. Did you remove the IR block filter from the sensor?

The 50mm lens you have, is it a C mount or a CS mount? You might like to like to try adding a 5mm macro ring being as moving the lens out improves the focus.
Image

jclc43837
Posts: 10
Joined: 21 Nov 2017, 11:40
Location: texas

Re: HELP

Post by jclc43837 » 01 Jan 2018, 03:19

sorry for not responding earlier but yes I removed the ir block filter. and I added a spacer and it works perfectly now. where can I get an adapter to run the square style camera for a spotter to add a c mount lens? ill post a pic in a few

Post Reply