Page 1 of 1

Forum acting up (database?)

Posted: 13 Jan 2022, 08:24
by jthyttin
Hi,
just noticed that in addition to forum being slow there might be some database problems or such. Eg. the following thread shows one reply (from Bruce) at the subforum level:

viewtopic.php?f=42&t=25526

But when you open the thread there's only the original post. Of course by the time somebody is reading this and clicking the link, the problem might have been fixed or recovered by itself.

Re: Forum acting up (database?)

Posted: 13 Jan 2022, 11:08
by Paddlers
Noticed that. Couldn't get onto the site at all. Thought I'd been banned ..... :?

Re: Forum acting up (database?)

Posted: 13 Jan 2022, 13:04
by sunndog
I had both of those issues briefly too. Don't know why tbh
Forum isn't running slow for me though

And FYI if you are banned it actually says so when you try to login

Re: Forum acting up (database?)

Posted: 13 Jan 2022, 13:24
by Hurricane
Couldn't get on at all, as the old agbbs saying goes, "thought some had forgot to feed the hamster".

Re: Forum acting up (database?)

Posted: 13 Jan 2022, 13:27
by Silent Shooter
The forum went down for a few hours in the early hours of this morning and is running slow at times, we are trying to get to the bottom of the problem and will post here when we have more info.


Geoff

Re: Forum acting up (database?)

Posted: 13 Jan 2022, 16:31
by some bloke
I blame the Chinese - apparently they've been sneaking into our affairs.

Re: Forum acting up (database?)

Posted: 13 Jan 2022, 21:03
by Paddlers
sunndog wrote:
13 Jan 2022, 13:04
I had both of those issues briefly too. Don't know why tbh
Forum isn't running slow for me though

And FYI if you are banned it actually says so when you try to login
Thanks for the info worshipful admin. :wave: